Sunday, January 16, 2011

Having Blog Issues




Can  you see these pictures or is the blog taking forever to load?  Let me know.
Melody at fibermania at g mail dot com

44 comments:

  1. Anonymous4:30 PM

    No problem.

    ReplyDelete
  2. We can see them! Two quilts, one row of bunting and five pretty little glass things!!

    ReplyDelete
  3. RE: blog performance issues

    When I look at your most recent blog entry via Google Reader, it loads very quickly. But when I go directly to your blog, this entry takes at least twice as long to load as your normal posts.

    ReplyDelete
  4. No problems direct or google reader.

    ReplyDelete
  5. Just as Ursula sez
    no problem direct or good reader.

    Hugs

    ReplyDelete
  6. cwegner@aipc.com4:58 PM

    No problems - pops right up.

    ReplyDelete
  7. Anonymous5:20 PM

    For the past few days, it took a really long time to load.

    ReplyDelete
  8. No problem, up immediately

    ReplyDelete
  9. Came up fine as an RSS feed, also when I went to the blog. I have more trouble with fonts taking time to load when I go directly to the blog.

    ReplyDelete
  10. I have no problem.

    ReplyDelete
  11. Hi Melody
    I didn't have a problem. Loads about the same as always. The extra font prettiness always takes a second or two longer than before you changed it.
    Vicky F

    ReplyDelete
  12. No problem either directly or through Google Reader

    ReplyDelete
  13. No problem Melody. About the same as usual.

    ReplyDelete
  14. Very strange. When I look at this blog entry using Google reader, it comes up immediately. But when I access the blog directly, it takes what seems like forever to load. Same thing happens when I click on a photo, and then click on the back button in my browser (Internet Explorer, in case that makes a difference).

    ReplyDelete
  15. It worked just fine.

    ReplyDelete
  16. Anonymous6:28 PM

    They came up right away.

    ReplyDelete
  17. Same as Kathy. It took forever yesterday and today.

    ReplyDelete
  18. Very slow to load today and yesterday. I use Safari but I also tried it with IE and had the same problem.

    ReplyDelete
  19. Anonymous7:02 PM

    BLOG WAS UNUSUALLY SLOW TO OPEN YESTERDAY AND TODAY. SINCE OTHERS ARE HAVING THE SAME PROBLEM, GLAD TO KNOW IT'S NOT MY NEW COMPUTER.

    ReplyDelete
  20. irene7:40 PM

    Your blog has been slow to load for the last 3 or 4 days. I use IE8

    ReplyDelete
  21. j from n7:42 PM

    Immediate.

    ReplyDelete
  22. Loaded immediately.

    ReplyDelete
  23. Anonymous7:55 PM

    Fine for me in Firefox, Opera, and RSS (also in Opera).

    ReplyDelete
  24. elainelaurin@hotmail.com8:21 PM

    slow to load for 3 days now

    ReplyDelete
  25. Anonymous8:23 PM

    Loading in at the usual speed, pretty snappy. Using firefox.

    ReplyDelete
  26. Anonymous8:30 PM

    I can't get most things to load and yet have really fast connection.. it is loading about 1/2 of each pic and then stops... odd.

    ooh. Hi from maddie!

    ReplyDelete
  27. Yes, your images are viewing fine. Glad to read I wasn't the only one who couldn't view the images that were being uploaded on my Blog! I finally gave up, restarted my computer and posted later in the afternoon...must have been a Blogger thing??

    ReplyDelete
  28. Melody, same as Kathy L but at least it finally loaded this time! Something got woggy somewhere.

    ReplyDelete
  29. Same as some others:
    Loads quickly from Google Reader, slowly when I go directly to your blog.

    ReplyDelete
  30. For the last several days the blog has taken forever to load but can see everything once it's open.

    ReplyDelete
  31. took awhile to load in firefox

    ReplyDelete
  32. I could see the photos. Didn't take long at all to load with Google Reader.

    ReplyDelete
  33. Anonymous11:41 PM

    Loaded faster than usual; using Firefox with no Google Reader.

    ReplyDelete
  34. I can see them but your blog has been taking forever to upload lately, even at work with a super duper line.

    ReplyDelete
  35. It was slow today. The interesting lettering that you use slows down things for me. Comcast.... Some other blogs are very slow the busier the patterns on the pictures.

    ReplyDelete
  36. Anonymous7:08 AM

    It's taking forever to load on AOL but I can see the pictures now.

    ReplyDelete
  37. I can see them today, first time in 3 or 4 days now. Very slow, though. I use google.

    ReplyDelete
  38. Has been taking forever. Faster today

    ReplyDelete
  39. Anonymous8:26 AM

    no problem loading
    sorry about popeye
    take care

    Catherine

    ReplyDelete
  40. I can see them now, but yesterday your blog wouldn't come up for the longest time so I just gave up (sorry!). and sorry about your kitty - sometimes it's just time - we put our dog down in April and it was the right thing for her, she was ready. peace~

    ReplyDelete
  41. No problem loading. Could you tell us about the orange/green piece? I really like it.

    ReplyDelete
  42. The pictures are great and so is the info but it takes FOREVER to load...

    ReplyDelete
  43. I have noticed that blogs from foreign countries take a while to come up, but not yours. One from NY used to take forever to load the pictures, but that was quick this morning, too. I think it depends on how full the network is, and it is probably quieter today - being a holiday. Love your stuff, Meloday!
    Terri

    ReplyDelete

Hello,
So nice of you to drop by. I love your comments, and if you would really like a reply, please email me at fibermania at g mail dot com