Monday, March 10, 2008

The Return of Blog Pictures
OK it is the single upload that works. I usually use Picasa's Blog This widget which only allows four uploaded pictures at one go. Then I add more with the Blogger: Upload Images widget which is also only a 4 at a time process. Now only one will upload at a time. But after all that, it is finally up. Thanks for your patience.

7 comments:

  1. Have you noticed that when you post a picture to blogger there is a little line at the bottom indicating "You have used xxx megs of your xxx total allowed whatevers.."

    I've started storing my pictures elsewhere and linking to them instead of uploading them into the maw of blogger.

    ReplyDelete
  2. Try uploading one picture at a time...I know it is a pain but it worked for me. I tried and tried the other way till a friend suggested I try one at a time.

    ReplyDelete
  3. So much better. Now I have a visual... and I am such a visual learner. Thank you.

    ReplyDelete
  4. This comment has been removed by a blog administrator.

    ReplyDelete
  5. I too am having trouble uploading photos. I was able to upload one photo and when that worked I tried 2 at a time and then I got "Google Server Error" I've never had this problem before, is this permanent?

    ReplyDelete
  6. Your post is so much better now i can see the photos.

    ReplyDelete
  7. Here is an idea for you and all your knitting friends.
    Knitty Tree Huggers?
    http://news.yahoo.com/s/ap/20080310/ap_on_fe_st/odd_knitknot_tree

    ReplyDelete

Hello,
So nice of you to drop by. I love your comments, and if you would really like a reply, please email me at fibermania at g mail dot com